Upgrade or die: Old vulnerabilities are prime targets

Research at Fortinet confirms that old vulnerabilities are the most exploited. You might want to consider replacing XP with Windows 8, or at least 7.
This entry was posted in Technology. Bookmark the permalink.

Comments are closed.